Dennis' Domino Blog
« Usefull information on Notes 8 features & requirementsLow tech content lately »

Problem with Composite application editor question

  04/04/08 05:55 pm, by , Categories: IBM, Other
I (the admin) was trying to work my way through the Building composite applications for IBM Lotus Notes V8, and I get stuck at the following error:

I'm trying to add a "NSF Component" to a composite application but every time I try and select the database I get the following error:
"File not found or not a Notes database"

I can open the database (application) absolutely fine in both the Notes 8 Client (beta 3) and Notes 8 Designer but when I try and add components from it in the Composite Editor I get the above error.

Anyone got any ideas on how I can select this database and stop the error occurring?


There is however no solution to be found. Does anyone know this error, and better, know a solution?
This entry was posted by and is filed under IBM, Other.

2 comments

User ratings
5 star:
 
(1)
4 star:
 
(0)
3 star:
 
(0)
2 star:
 
(0)
1 star:
 
(0)
1 rating
Average user rating:
5.0 stars
(5.0)
I would suggest using Notes 8.0 gold or the Notes 8.0.1 beta. Exactly what steps are you doing in the CAE? I might be able to see if this was a known problem. Can you also respond to my email with the scenario and exact Notes version. Thanks, Bob
04/04/08 @ 06:43 pm
Comment from:
5 stars
Hi Bob, I didn't get an email from you? I'm using the 8.0.1 client



I try to add a component to the palette. To do so, I need to select a database here, but I'm unable to get it to show.



I try the same, but I'm unable to select anything here?

I can browse to the right application and select it, but this view still remains the same?
04/05/08 @ 07:17 pm
 

©2017 by Dennis van Remortel

Contact | Help | Blog theme by Asevo | blog software | web hosting | monetize